Author Topic: Errors with doge-qt  (Read 685 times)

0 Members and 1 Guest are viewing this topic.

Offline peanuts252

  • Trade Count: (0)
  • Puppy
  • *
  • Posts: 1
  • Shiba Inu
    • View Profile
Errors with doge-qt
« on: December 25, 2013, 11:12:55 AM »
So, I've been doing Doge for a couple days now, and it's been running smoothly. But today, when I tried to open up doge-qt, I keep getting the message "Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade". It also tells me that my wallet is out of sync.


After it stays here for about a minute or so, I get the error message that you see in the upper right hand of my screen. I have to close doge-qt every time.

I have the .conf file in the AppData, but it's still not working. :c

Much sad. Many help pls?


Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14