Author Topic: just started i need help  (Read 916 times)

0 Members and 1 Guest are viewing this topic.

Offline fataledge666

  • Trade Count: (0)
  • Puppy
  • *
  • Posts: 1
  • Shiba Inu
    • View Profile
just started i need help
« on: December 24, 2013, 04:50:21 AM »
so I setup my cpu miner and i get an average of 2.5 kh/s    and i cant really get my gpu miner to mine at all I have an ATI Radeon HD 4850  can someone help me figure out why my gpu wont mine

Offline WorldCoin

  • Trade Count: (+8)
  • Big Doge
  • ***
  • Posts: 264
  • WDC Foundation
    • View Profile
Re: just started i need help
« Reply #1 on: December 25, 2013, 10:34:08 AM »
That's too slow. Perhaps you will need to use another computer if you have another one.

Offline Rmac

  • Trade Count: (+35)
  • Big Doge
  • ***
  • Posts: 313
  • Hot Diggity Doge.
    • View Profile
Re: just started i need help
« Reply #2 on: December 25, 2013, 12:42:02 PM »
so I setup my cpu miner and i get an average of 2.5 kh/s    and i cant really get my gpu miner to mine at all I have an ATI Radeon HD 4850  can someone help me figure out why my gpu wont mine

A 4850 actually isn't too bad at mining, are you having problems setting up cgminer?
Find the best settings for your GPU and see how it compares to other GPUs by clicking here.

I am RmacDoge on Reddit.

If you're feeling generous: DMddKgXhfeMziPLR4J81T2U7yE881KpGkX

Offline NeilArmstrong

  • Trade Count: (+9)
  • Doge
  • **
  • Posts: 248
  • First doge on the moon.
    • View Profile
Re: just started i need help
« Reply #3 on: December 25, 2013, 12:49:56 PM »
Try -I 16 -g 1 -w 128 --thread-concurrency 3200
For History.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14